您所在的位置:首页 >> 办公学习 >> 口袋动画papocket v4.1.5
合集

口袋动画papocket v4.1.5

相关软件

相关文章

软件介绍

小编导语:口袋动画papocket是一个基于PowerPoint2013开发的插件,本插件可以可以帮助PowerPoint2013软件的使用,主要可以将繁琐的PPT动画设计过程变得简单化,是可以弥补和完善PPT功能的插件。

常见问题
  PA口袋动画会自动升级吗?
  答:会!PA口袋动画会通过自动升级及时修复用户反馈的问题和改善产品体验,同时用户也可以抢先体验新版本的新功能,即时享受更多最新的PA口袋动画资源。
  PA口袋动画需要下载吗?
  答:PA口袋动画是一个插件,并不是office自带的功能,所以需要另外下载安装。
  PA口袋动画支持哪些系统?是否区分32位还是64位?
  答:插件对系统环境需要windows环境,且对32/64位系统均支持,目前测试的系统有WinXP/Win7/Win8的32位和64系统。
  PA口袋动画对Office以及WPS版本要求?
  答:对于Microsoft Office版本支持2010/2013/2016(已经测试过的,其余版本未知),建议安装2013及以上版本,畅快体验。对于WPS Office版本,目前暂未发布公开版本。(小透露可以支持WPS2013及以上)。
  PA口袋动画如何查看是否安装成功?
  答:安装成功之后,重启PPT,查看Office选项卡栏是否出现“口袋动画 PA”选项卡。
  安装PA口袋动画,.NET 版本一定需要4.0吗?
  答:不一定,如果已经安装了.net framework 4.0或更高版本,不再需要安装.net Framework 4.0 Client Profile。查看当前系统的.NET版本,可以直接在控制面板下查看。(如当前环境为4.5.1)。
  安装成功后,选项卡没有对应插件入口,怎么破?
  答:1)安装成功之后,重启PPT,查看Office选项卡栏是否出现“口袋动画 PA”选项卡。
  2)分析原因:
  ①如果没有PocketAnimation,则表示未安装成功需要重新安装。
  ②手动勾选PocketAnimation后,提示“未加载。加载COM加载项时出现运行错误”,则有如下解决方法:运行环境问题:安装运行环境重新检查一遍。(.NET 和vsto环境,参见文档“环境准备”)
  权限问题:权限问题参照
  安装文件无法安装,而是提示“The application ran into a problem that it couldn’t handl….”?
  答:系统对改软件包的兼容性检查失败,可以对安装包文件添加兼容选项。右键- > 属性-> 以兼容模式运行。。
更新日志
  功能日志:(4.1.5)
  1.右键菜单入口优化。
  2.账号登录、显示等功能优化。
  3.安装中文乱码导致注册表数据异常问题(翻译丢失、创建对象失败等问题)。
  4.其他bug修复。

精品合集

word插件
word插件
word插件是针对办公软件word开发的插件,主要是弥补word的一些不足,让word更强大,可以实现word一些无法实现的功能,比如一些批量操作和一些word扩展需要的功能,word插件的出现大大提升了word的办公效率,可以让word的功能更强大,在word的高级操作中就会经常使用到word插件...

评论区

Copyright © 2014-2018 咕咕猪下载站(www.guguzhu.com).All Rights Reserved

备案编号:黔ICP备15016306号-1